Dr.eye 譯典通 翻譯小子 概述

Dr.eye 譯典通是享譽華語地區的辭典套裝軟體，是台灣地區唯一獲得“三冠王”榮譽的超級翻譯軟體，三冠即指︰“傑出資訊應用暨產品獎”、“台灣精品獎”以及“User's Best Choice ”殊榮。

本主題提供下列參考資訊︰

    功能簡介

    客戶服務

    必要說明


功能簡介

為了回報廣大譯典通老用戶的厚愛和期待，也為了滿足更多英語學習者的需求，Dr.eye 譯典通 每年都會推出很多新產品。

Dr.eye 譯典通 翻譯小子 是 Dr.eye 譯典通 首次推出的以隨身碟為載體，免安裝、免註冊的綠色軟體，讓用戶可以隨時隨地、方便快捷地在不同的電腦上使用 Dr.eye 譯典通軟體。它在Dr.eye 的五大核心功能：即時翻譯、即時寫作、即時辭典、全文翻譯和檔案翻譯的基礎上，增加了線上購買功能，方便用戶即時瞭解或購買更多、更新的 Dr.eye 系列產品。

Dr.eye 譯典通 翻譯小子 採用最新的超強核心技術，支援目前常用的 Windows XP/2003/Vista（繁體中文版或英文）作業系統，並包括由來已久並一直處於不斷更新增補中的英漢漢英辭典、日華華日辭典、國語辭典和英漢電腦辭典。

注意︰為了確保 翻譯小子 能夠在英文系統中正常執行，請您首先在您的英文作業系統中安裝東亞語言包。


客戶服務

公司名稱︰英業達股份有限公司

公司地址︰台北市士林區後港街 66 號

主 頁︰http://www.dreye.com

傳 真︰+886 (02) 2882-1258

客服專線︰+886 (02) 2880-9177

E-mail︰service@dreye.com

服務時間：星期一∼星期五 10:00 - 17:00


必要說明

  1. Dr.eye 譯典通 翻譯小子 可以在 Windows XP / Windows 2003 / Vista（繁體中文版或英文版）作業系統中執行，此說明主題中涉及的文字、圖示皆以 Windows XP Professional（繁體中文版）作業系統為例。

    2. 注意︰為了確保 翻譯小子 能夠在英文系統中正常執行，請您首先在您的英文作業系統中安裝東亞語言包。

  2. 若要正確使用 Dr.eye 譯典通 翻譯小子 各功能模組，須確認作業系統中已安裝 Microsoft Internet Explorer 6.0 或更高版本。
  3. 此軟體中，當滑鼠移到某一個按鈕上時，會出現對應的文字提示，以幫助您更便捷地了解該按鈕所表示的功能或指令。
  4. 此說明主題中，為使文字簡潔，很多地方使用 翻譯小子 作為 Dr.eye 譯典通 翻譯小子 的簡稱。
  5. 此說明主題中的界面描述和相關截圖，若非特別說明，均指預設狀態。建議您採用系統預設對照查看。
  6. 此說明主題中用粗體字表示按鈕、指令、視窗名字等在螢幕上顯示的文字。如︰點擊 Dr.eye 主頁，打開 Dr.eye 網站首頁，幫助您即時獲取各類資訊。
  7. 若非特別說明，此說明主題中的“點擊”，即指按滑鼠左鍵一次；“雙擊”即指連續按滑鼠左鍵兩次；“右擊”則指按滑鼠右鍵一次。


開始使用 Dr.eye 譯典通 翻譯小子

將 翻譯小子 隨身碟插入電腦的 USB 插槽後，翻譯小子 軟體將自動執行。在正式使用 翻譯小子 前，您還需要進行相關的系統設定。

注意︰ 翻譯小子 隨身碟被分為兩個區域，一個是存放有 翻譯小子 程式和初始資料庫內容的唯讀區域，一個是儲存 翻譯小子 系統設定、自建字庫 和 新字擴充 等更新內容的非唯讀區域。

本主題提供下列參考資訊︰

    啟動 Dr.eye 譯典通 翻譯小子

    更換界面語言和面板

    Dr.eye 更新

    更新歷史

    技術支援

    說明

    系統設定


啟動 Dr.eye 譯典通 翻譯小子

將 翻譯小子 隨身碟插入電腦的 USB 插槽後，翻譯小子 軟體將自動執行。

注意︰如果插入隨身碟後 翻譯小子 軟體未自動執行，可能是隨身碟插反了，請拔出後以反面再插入。

注意︰為了確保 翻譯小子 的正常執行以及隨身碟上資料的安全，請在關閉 翻譯小子 控制列後右擊工作列中的 安全地移除硬體 圖示，在系統提示“可放心移除硬體”後，再將 翻譯小子 隨身碟拔出。未經此步驟拔出，可能會引起系統當機或資料遺失等嚴重後果。

關閉 翻譯小子 程式後，可以右鍵點擊 翻譯小子 隨身碟，再點擊下拉功能表中的 自動播放 選項，重新啟動 翻譯小子 軟體。


更換界面語言和面板

翻譯小子 支援用戶隨時隨意在兩種界面語言和五種面板風格中選擇自己需要的界面語言和喜愛的面板風格，不僅方便了不同語言的使用者和愛好者們，而且為追求時尚與個性的用戶打造了一個展示獨特風格的平臺，是翻譯軟體中“以人為本”的佼佼者。

兩種界面語言包括：繁體中文 和 英文。

界面語言：繁體中文

界面語言：英文

注意︰預設 套用系統語言，即在英文系統中 翻譯小子 的預設界面語言為英文，而在繁體中文系統中 翻譯小子 的預設界面語言為繁體中文。

五種面板風格包括：海藍寶、黑瑪瑙、火歐泊、紫水晶 和 橄欖石。

面板風格：海藍寶

面板風格：火歐泊

使用 翻譯小子 前，建議您先到 系統設定 中，進行 外觀設定 ，這樣使用起來會更加得心應手。


Dr.eye 更新

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 Dr.eye 更新，連線 DrEye.com Server，尋找是否有新的更新服務。若有，螢幕右下方的工作列上方將會出現 Dr.eye 更新界面。同時在工作列中顯示 Dr.eye 更新圖示。雙擊更新圖示，可快速還原 Dr.eye 更新界面。Dr.eye 更新內容包括新字擴充、新聞活動、活動訊息等。

注意︰為了成功進行 Dr.eye 更新，請確保您的電腦可以連接網際網路。

小祕訣︰

  1. 您可以在 系統設定 的 Dr.eye 更新設定 中選擇您需要的資訊和更新服務，避免不必要資訊的干擾。
  2. 啟動 翻譯小子 後，系統也將自動連線 DrEye.com Server，尋找是否有新的更新服務。（每天自動連線一次）


更新歷史

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 更新歷史，您就可以看到 翻譯小子 的歷史更新情況︰待更新、已更新或已放棄。


技術支援

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠移至 技術支援，點擊滑鼠左鍵選擇您要了解的內容。譯典通資訊網 將為您提供專業的技術服務。

  • 點擊 Dr.eye 主頁，打開 Dr.eye 網站首頁，幫助您即時獲取各類資訊。

  • 點擊 Dr.eye 會員區，打開 Dr.eye 會員網頁，幫助您獲取各項會員服務。

  • 點擊 Dr.eye 產品討論區，打開 Dr.eye 討論區網頁，為您提供一個學習交流的平台。

  • 點擊 Dr.eye 客戶服務，發送信件到 Dr.eye 客服電子信箱，告知您的疑問和需要，Dr.eye 將竭誠為您服務。


說明

翻譯小子 是一款多功能集成的翻譯字典類軟體，如果使用時有任何困惑，請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠指標移至 說明，點擊滑鼠左鍵選擇開啟視窗，如︰說明主題、每日小祕訣 或 關於 Dr.eye。

  • 點擊打開 說明主題，可以查看本軟體詳盡的功能說明和操作技巧。

  • 點擊 每日小祕訣，能一覽 翻譯小子 的操作祕笈。如果在小祕訣視窗下端點擊 啟動時顯示祕訣，以後每次開啟 翻譯小子 後就會自動打開 每日小祕訣 視窗。


使用和管理控制列

啟動 翻譯小子 後，立即顯示其控制列。使用和管理控制列前，請先到 系統設定 中了解或修改 控制列設定。

本主題提供下列參考資訊︰

    展開功能按鈕

    點擊控制列

    移動控制列

    調整控制列大小

    控制列狀態

    置於工作列

    關閉控制列

    控制列設定


展開功能按鈕

依據您在 控制列設定 中對常用功能的選擇，展開方式會有兩種情形︰

情形一︰
如果 使用手動選擇 常用功能，展開時就會顯示所選功能的圖示按鈕。

注意︰如果控制列最右側沒有出現箭頭圖示，則表明手動選擇了該群組中的所有功能。

情形二︰
如果 使用自動記憶 選擇常用功能，展開時會顯示最近使用過的功能按鈕。

注意︰如果控制列最右側沒有出現箭頭圖示，則表明最近所有功能都使用過了。

小秘訣︰無論是使用手動選擇，還是使用自動記憶，點擊控制列最右側的箭頭圖示，都可以完全顯示該分組中的所有功能按鈕（如圖一）；再次點擊控制列最右側的箭頭圖示便會重新復原到原先部份展開的狀態（如圖二）。

圖一

圖二


點擊控制列

當滑鼠指標移至控制列各按鈕上時，會看到按鈕彈出（顯示為高亮並被框住），停留片刻，便會出現該按鈕對應的功能提示。點擊該按鈕就能啟動對應功能，您也可以使用所提示的便捷鍵組合啟動此功能，例如，同時按下 ALT 和 T 鍵，便可以啟動 即時翻譯 功能。

您也許會發現，在 即時寫作 按鈕的右下角都有一個很小的三角圖示，點擊它，就可以打開下拉選單，顯示更多子功能。

本主題提供下列參考資訊︰

    便捷鍵設定


移動控制列

把滑鼠指標移至控制列最左側的 [image] 區域，按下滑鼠左鍵不放，移動滑鼠就可以把控制列任意拖動到合適的位置。


調整控制列大小

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，在打開的功能表上把滑鼠指標移至 控制列，然後點擊滑鼠左鍵選擇您需要的圖示，如 大圖示 、 小圖示 或 文字圖示。預設為使用 大圖示。


控制列狀態

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，在打開的功能表上把滑鼠移至 控制列，然後點擊滑鼠左鍵選擇您所喜歡的狀態，如︰橫向、視窗 或 吸附。

小祕訣︰不管在哪種狀態下，只要在 控制列設定 中勾選 滑鼠移開時，控制列縮為一條線，就可以把 翻譯小子 控制列變得更加簡約。


置於工作列

如果您需要一個完整的電腦桌面，不希望 Dr.eye 控制列阻礙視線，那麼您有兩種方法可以把控制列以小圖示的形式置於工作列。

方法一︰
把滑鼠指標移至控制列最左側的 [image] 區域，雙擊滑鼠左鍵。

方法二︰
把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，在打開的功能表上把滑鼠指標移至 控制列，然後點擊 置於工作列 選項。

點擊置於工作列上的 Dr.eye 的圖示，可以打開功能表，顯示全部功能模組。

如果要重新把控制列放回到電腦桌面上，請把滑鼠指標移至工作列上的 Dr.eye 的圖示，點擊滑鼠右鍵，然後點擊 置於桌面 即可。

小祕訣︰您也可以雙擊工作列上的 Dr.eye 的圖示，快速還原控制列。


關閉控制列

關閉控制列不同於把控制列置於工作列，它實際上是完全退出 翻譯小子 應用程式，並關閉所啟動的全部功能模組。有兩種簡單的方法可以關閉控制列︰

方法一︰
把滑鼠指標移至控制列最右側的關閉圖示上，點擊滑鼠左鍵。

方法二︰
把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 關閉。

關閉控制列前會要求您確認，這樣可以避免您因為操作失誤而一下子關閉 翻譯小子。


即時翻譯

即時翻譯 是 Dr.eye 系列產品中最具吸引力的功能之一，其多視窗顯示模式是英業達獨創的一項技術，已在多國獲得專利認証。在瀏覽英文、日文時，看到不認識的單字，只要把滑鼠指標移至此單字上，就可以立即看到它的中文解釋，這樣就可以大大地提高您獲取資訊的效率。

使用即時翻譯前，請先到 系統設定 中了解或修改 即時翻譯設定。

本主題提供下列參考資訊︰

    即時翻譯視窗簡介

    使用即時翻譯

    即時片語

    支援 PDF

    即時翻譯設定


即時翻譯視窗簡介

  1. 鎖定視窗 / 取消鎖定︰設定即時翻譯視窗的顯示位置為浮動或固定。通常為浮動，隨著滑鼠指標移動。

  2. 即時辭典︰打開即時辭典視窗，以查看目前查到的單字在 即時辭典視窗 中的完整解釋。

  3. 上一個︰查看本辭典字庫中的上一個單字的解釋。

  4. 下一個︰查看本辭典字庫中的下一個單字的解釋。

  5. 關閉 / 打開即時片語︰請參考 即時片語。

  6. 複製︰滑鼠選取當前視窗中的文字後，點擊 複製（便捷鍵︰Ctrl+C）按鈕，可複製所選取的文字到其他編輯器文檔。若未選取文字按 複製 按鈕，則複製當前視窗中所有內容。

  7. 選擇語言︰設定即時翻譯在遇到非英文單字時，辨認為繁體中文、日文或系統自動選擇。預設為自動選擇語言種類。

  8. 英文單字衍生資訊︰滑鼠指標指向本處時，會出現第二層視窗，可以查看目前查到的英文單字的各種變化形（包括名詞變化、動詞變化、形容詞變化等）、相關片語、同義詞、同義詞參見、反義詞、反義詞參見等。
    注意︰衍生資訊僅出現於英文單字的即時翻譯視窗中。

  9. 切換到其他辭典︰滑鼠指標移至本處時，會出現第二層視窗，點擊選擇某一辭典，當前單字在該辭典中的解釋就將顯示在最前面，查詢時採用就近匹配原則。
    注意︰僅指索引字為相同語種的辭典，如果尚未安裝更多符合條件的辭典，則不會顯示這個箭頭符號。

  10. 查詢更多字義︰滑鼠指標移至本處時，會出現第二層視窗，可以查看目前查到的單字的更多字義。通常我們會把這個單字最常用的解釋，放在第一個視窗中。

  11. 顯示例句︰滑鼠指標移至本處時，會出現第二層視窗，可以查看與前面的字義匹配的例句。

  12. 辭典開關︰打開或隱藏該辭典中當前單字的解釋內容。
    13.


使用即時翻譯

步驟一︰

點擊控制列上的 即時翻譯 圖示按鈕，啟動即時翻譯功能。

步驟二︰

把滑鼠指標移至需要翻譯的單字上，稍作停留便會出現對應的即時翻譯視窗。

步驟三︰

繼續把滑鼠指標移至解釋區域右邊的箭頭圖示上，就可以打開更多視窗，查看更多資訊。

步驟四︰

把滑鼠指標移出解釋區域，翻譯視窗就會自動消失。

步驟五︰

再次點擊控制列上的 即時翻譯 圖示按鈕，以關閉即時翻譯功能。


即時片語

預設情況下，翻譯小子 處於打開即時片語狀態。這時，不僅相鄰的片語可以翻譯，如果片語中插入了常用的名詞、動詞、甚至句子，也可以辨識並正確解釋。

如果在即時翻譯視窗中點擊 關閉即時片語 按鈕（按鈕位置可參看 即時翻譯視窗簡介），即時翻譯時就只能辨識單字或相連型的片語，而無法識別不相連型的片語。


支援 PDF

預設情況下，即時翻譯支援在 Acrobat 5.0/6.0/7.0/8.0 中進行取詞查詢。如果您發現即時翻譯不能在 Acrobat 中正常使用，請進行如下操作：

步驟一：查看 Acrobat 安裝目錄下的 plug_ins 資料夾中是否已經存在 Dreye40.api 檔案，如果沒有請手動將 翻譯小子 唯讀區域中 DreyeUSB -> Peadict 資料夾下的 Dreye40.api 檔案複製至此資料夾中。

步驟二：請確認 Acrobat 5.0 在 Edit -> Preferences -> Options -> Startup 中的 certified plug_ins Only 一項處於非執行狀態；請確認 Acrobat 6.0 或 7.0 在 Edit -> Preferences -> Startup -> Application Startup 中的 Use only certified plug-ins 一項處於非執行狀態；請確認 Acrobat 8.0 在 Edit -> Preferences -> General -> Application Startup 中的 Use only certified plug-ins 一項處於非執行狀態。如果不處於非執行狀態，請將其手工設定為非執行狀態。

注意︰如果您的電腦作業系統中已安裝其他版本的 Dr.eye 譯典通產品（如 Dr.eye 8.0），那麼啟動 Acrobat 軟體可能會出現以下提示：

那是因為在 Acrobat 安裝目錄下的 plug_ins 資料夾中有 Dreye40.api 和 Dreye50.api 兩個檔案，將其中的 Dreye40.api 檔案刪除重新開啟 Acrobat 軟體即可。


即時寫作

在控制列上，點擊 即時寫作 按鈕下的小三角圖示，可以顯示兩個子功能。

使用即時寫作前，請先到 系統設定 中了解或修改 即時寫作設定。

本主題提供下列參考資訊︰

    啟動即時拼寫檢查

    啟動即時寫作

    即時寫作設定


啟動即時拼寫檢查

步驟一︰

在控制列上，點擊 即時寫作 按鈕下的小三角圖示，然後在打開的選單上點擊 啟動即時拼寫檢查（打勾）。若要關閉即時拼寫檢查，只要再點擊 啟動即時拼寫檢查（去勾）即可。

步驟二︰

打開一個您常用的文書編輯工具，如︰記事本、Word、WordPad……等，這裡我們以記事本為例。如果不小心誤把 convenience 輸成了 conveinence，便會馬上在字底下出現一條紅線，表示該字拼寫有誤。

完成拼寫檢查後，還可以啟動即時寫作，對拼錯的文字進行即時修正，請參考 修正拼寫錯誤。


啟動即時寫作

在控制列上，點擊 即時寫作 按鈕下的小三角圖示，然後在打開的選單上再點擊 啟動即時寫作（打勾）。

小祕訣︰您還可以直接點擊控制列上的 即時寫作 圖示按鈕，以啟動或關閉即時寫作功能（不包含即時拼寫檢查功能）。

啟動即時寫作後馬上會出現即時寫作視窗，這個視窗與 即時翻譯視窗 非常相似（其功能按鈕和操作也請參考之），區別在於即時翻譯視窗會隨著滑鼠指標的移動而顯示不同內容，而即時寫作視窗會隨著輸入游標的移動而變化。

本主題提供下列參考資訊︰

    修正拼寫錯誤

    同步查詢及替換

    使用萬用字元查詢

    即時翻譯視窗簡介


修正拼寫錯誤

您在 啟動即時拼寫檢查 時發現錯誤後，請按如下步驟進行修正︰

步驟一︰

在記事本中輸入錯字 conveinence 時，在即時寫作視窗中會列出與 conveinence 形似且拼寫正確的單字，供您選擇。

步驟二︰

把滑鼠指標移至這些候選單字上，立即打開第二層視窗，顯示該字的解釋供您參考。

步驟三︰

點擊某一個您認為此處適用的單字，這個單字就會立即替換原來拼寫錯誤的單字。例如︰點擊 convenience，就可以看到原來的 conveinence 被修正成 convenience 了。


同步查詢及替換

同步查詢及替換可以幫助您實現中英、英中之間雙向的文字替換，下面僅以中文到英文的查詢和替換為例，英文到中文的替換以此類推。

步驟一︰

打開記事本，輸入中文“方便”，這時您會看到在即時寫作視窗內出現了“方便”的英文翻譯。

步驟二︰

點擊即時寫作視窗內的 convenience，“方便”就被替換成 convenience 了。

步驟三︰

把滑鼠指標移至即時寫作視窗右邊的箭頭圖示上，還可以查看 convenience 的 變化、片語、辨析 及 單字清單 等，您可以點擊需要的單字進一步替換。


使用萬用字元查詢

如果您在撰寫英文時，忘了某個單字的完整拼寫，只記得其中幾個字母，就可以使用萬用字元查詢您想要的單字。

步驟一︰

預設情況下，翻譯小子 不支援使用萬用字元查詢。請在 系統設定 的 即時寫作設定 中，點擊 萬用字元查詢（打勾），就可以使用萬用字元 ? 和 * 查詢單字。

    ?︰使用這個符號代替您不知道的一個字母。

    *︰使用這個符號代替您不知道的若干個連續的字母。

步驟二︰

假設您想輸入 gold 這個單字，但有點混淆，忘了是 gald、guld 還是 geld。這時，您只要鍵入 g?ld，即時寫作視窗就會列出所有以 g 開頭、以 ld 結尾，且只有四個字母組成的單字。

步驟三︰

把滑鼠指標移至即時寫作視窗右邊的那些箭頭圖示上，以查詢每個候選單字的對應解釋。然後點擊想要輸入的單字（例如 gold）就可以把 g?ld 替換成 gold了。


即時辭典

翻譯小子 的即時辭典內含豐富的資料庫，不僅包括英漢漢英辭典，還有日華華日辭典、國語辭典和英漢電腦辭典。

本主題提供下列參考資訊︰

    即時辭典視窗簡介

    使用精簡界面

    查詢英文單字

    查詢中文或日文單字

    查詢相鄰單字或查詢歷史

    自建字庫

    增加註釋

    用戶自建辭典


即時辭典視窗簡介

在不同的辭典中，視窗顯示內容不盡相同，英漢辭典的顯示內容最為完善，故這裡以英漢辭典的視窗為例。

  1. 前一個︰查詢本辭典字庫中的上一個單字。

  2. 後一個︰查詢本辭典字庫中的下一個單字。

  3. 上一層︰返回前一次查詢記錄。

  4. 下一層︰進入後一次查詢記錄。

  5. 查詢歷史︰顯示近期查詢過的單字清單。

  6. 自建字庫︰編輯、查看自建字庫。請參看 自建字庫。

  7. 註釋︰可針對辭典工具中已存在的單字加入解釋，請參看 增加註釋 。

  8. 書架︰顯示或隱藏即時辭典目錄。

  9. 用戶自建辭典︰自建一本新的辭典，並自定義名稱和類型。

  10. 索引列表︰所有的單字以字母順序排列，點擊可在下拉選單中選擇單字。

  11. 辭典切換︰切換至其他目前可用的辭典，包括英漢漢英辭典、日華華日辭典、國語辭典、英漢電腦辭典等。輸入不同語言的關鍵字時，可供選擇切換的辭典也會不同。

  12. 精簡界面︰簡化上面這個即時辭典界面。請參看 精簡界面 。

  13. 放大/縮小︰放大或縮小解釋區域中的辭典內容。

  14. 字義（單字的詳細解釋）、變化（名詞的複數形或動詞、形容詞的各種變化形）、片語 和 辨析（單字的同、反義字及同、反義字參見）等。

  15. 開啟例句︰顯示這條解釋所對應的例句。

  16. 關閉例句︰隱藏這條解釋所對應的例句。

  17. 辭典開關︰顯示或隱藏當前單字在這本辭典中的解釋。

  18. 目錄︰包含各種辭典工具的目錄，點擊 書架 按鈕可隱藏。

  19. 尋找︰可在目錄所列的全部資料中尋找所需字串，並在尋找結果中顯示所有匹配的資料的書名、頁標及頁號，方便您一次瀏覽全部的查詢結果。

  20. 書籤︰就像您的私人單字筆記，把您認為有價值的查詢結果儲存到書籤清單中，方便以後的查詢。


使用精簡界面

您在使用即時辭典的時候，是否會因為視窗中功能按鈕太多或辭典目錄太長而使用不便呢？智慧型的精簡界面設計能將您不需要的功能按鈕或辭典暫時隱藏起來﹗

步驟一︰

點擊即時辭典視窗中的 精簡界面 按鈕（按鈕位置可參看 即時辭典視窗簡介），切換到即時辭典的精簡界面。

步驟二︰

輸入單字後，請點擊精簡界面控制列上的下拉箭頭，打開解釋視窗，查看單字在各本辭典中的解釋。

步驟三︰

把滑鼠指標移至精簡界面控制列最左側的 [image] 區域，點擊滑鼠右鍵，將出現即時辭典的功能清單。

小祕訣︰您可以到 即時辭典設定 中勾選一些常用的功能按鈕顯示在精簡界面的控制列中，如︰前一個、後一個、上一層、下一層、辭典切換 等，預設為不顯示；還可以設定精簡界面的顯示方式，如︰是否最上層顯示、焦點轉移時是否自動消失

步驟四︰

點擊 完整界面 按鈕 [image] ，可切換到即時辭典的完整界面。


查詢英文單字

步驟一︰

點擊控制列上的 即時辭典 按鈕，打開即時辭典視窗。

注意︰查看一下即時辭典目錄，以確保您目前選用的辭典工具是英漢漢英辭典。

步驟二︰

在 索引 旁的輸入框內，直接輸入您要查詢的英文單字，按 Enter 鍵確認後，就可以看到該單字的解釋了。

小祕訣︰

  • 您也可以先選中要查詢的單字，再點擊控制列上的 即時辭典 按鈕，這時，即時辭典一打開就會顯示所選中單字的解釋。
  • 輸入單字時，輸入框下會出現下拉選單，您可以從中直接點擊其中的單字，或按上下方向鍵選擇，這樣就不必完整輸入整個單字了。
  • 如果輸入時拼寫有誤，所拼的單字在辭典中不存在，按下 Enter 鍵後，Dr.eye 會從辭典字庫中蒐羅一些拼寫相似的單字供您選擇。

步驟三︰

點擊輸入框下的 變化、片語 或 辨析 等標籤按鈕， 就可以查看該單字的更多內容。

步驟四︰

點擊解釋區域的 開啟例句 按鈕（按鈕位置可參看 即時辭典視窗簡介），以查看例句。

步驟五︰

把滑鼠指標移至解釋區中的某個單字（無論是中文還是英文），雙擊滑鼠左鍵，便可以立即查到此單字的對應翻譯，這就實現了交叉查詢。


查詢中文或日文單字

中文或日文單字的查詢方法和英文單字很相似。

中文查詢︰選擇一種中文輸入法，在輸入框內輸入您要查詢的中文單字，按 Enter 鍵確認後，就可以看到該單字的英文解釋。當然，如果您選用的是日華華日辭典，看到的就會是該單字的日文解釋。

日文查詢︰選擇一種日文輸入法，在輸入框內輸入您要查詢的日文單字，按 Enter 鍵確認後，就可以看到此單字的中文解釋了。當然，首先您一定要在目錄中選擇日華華日辭典。

查詢日文或中文單字時，您也可以雙擊解釋區中的單字，進行交叉查詢。

本主題提供下列參考資訊︰

    查詢英文單字


查詢相鄰單字或查詢歷史

查詢相鄰單字一般有兩種方法︰

  1. 點擊索引列右邊的箭頭，就可以顯示以字母排序的單字列表，供您查詢相鄰單字。

  2. 點擊 前一個 或 後一個 按鈕（按鈕位置可參看 即時辭典視窗簡介），可以查詢緊鄰的前後單字。

查詢歷史也有兩種方法︰

  1. 點擊 上一層 或 下一層 按鈕（按鈕位置可參看 即時辭典視窗簡介），可以查詢前一次或後一次查詢過的單字。

  2. 點擊 查詢歷史 按鈕（按鈕位置可參看 即時辭典視窗簡介），立刻顯示近期查詢過的單字列表，點擊這些單字，可以再次查看、複習對應的解釋。


自建字庫

如果您在本辭典中查不到某個字詞，您可以透過網路或其他來源查詢這些新詞彙，然後使用 自建字庫 把這些字增加到辭典中，方便您今後取用。自建字庫的功能在英漢漢英辭典、日華華日辭典、國語辭典等大多數辭典工具中都有效。無論中文或英文，都可以加入到相應的辭典字庫中，下面以英漢漢英辭典為例。

步驟一︰

點擊 自建字庫 按鈕（按鈕位置可參看 即時辭典視窗簡介），打開自建字庫視窗。

步驟二︰

選擇 英漢主辭典 或 漢英主辭典，點擊 新增 按鈕。

步驟三︰

依次輸入 關鍵詞、解釋內容 等，不同辭典中需要輸入內容也不盡相同。

小祕訣︰擴充英文新字時，要鍵入 KK 及 DJ 音標。只要點擊音標輸入框，就會出現音標符號表，供您選擇輸入，很簡單哦。

步驟四︰

在 解釋內容 內輸入單字解釋後，點擊 確定 按鈕即可完成此次新增。您還可以點擊 下一字義 以鍵入不同詞性或解釋。

步驟五︰

這樣，一個自建字就建成了，您可以點擊 新增 按鈕自建更多新字，或者點擊 編輯 按鈕修改已有的自建字。點擊 瀏覽，就可以在即時辭典中查看自建的單字。

小祕訣︰自建字同樣支援即時翻譯功能，所以您可以利用自建字庫巧妙地在辭典中建立您個人的資訊庫。例如，把朋友的名字作為自建字，然後在解釋內容中添加他的生日、住址及電話等常用資訊。以後，只要啟動即時翻譯，然後把滑鼠指標移至他的名字上，就可以立刻看到他的生日、住址及電話等，很像您的名片助理吧。

步驟六︰

點擊 匯出 按鈕，把目前使用的辭典中的自建字以獨特的自建字檔案格式（.dbl）儲存到硬碟中；而點擊 匯入 按鈕，可以把硬碟中某個自建字檔案中的單字全部加入到目前使用的辭典中。使用這兩個按鈕，您就可以和朋友分享自建字了。


增加註釋

增加註釋的功能在英漢漢英辭典、日華華日辭典、國語辭典等大多數辭典工具中都有效。

步驟一︰

查到您要增加註釋的單字（中文、英文皆可）後，點擊 註釋 按鈕（按鈕位置可參看 即時辭典視窗簡介）。

步驟二︰

在打開的註釋視窗中輸入註釋內容，然後點擊 儲存 加入註釋。

步驟三︰

加入註釋後，在字義、變化、辨析等標籤後會出現 註釋，點擊它就可以看到您加入的解釋了。

步驟四︰

如果不再需要所加入的註釋，請先查詢這個單字，然後點擊 註釋 按鈕，在註釋視窗中，點擊 刪除 按鈕即可。


用戶自建辭典

您可以在即時辭典中自建辭典，整理並收集日常學習中遇到的單字﹗

步驟一︰

點擊即時辭典視窗中的 用戶自建辭典 按鈕（按鈕位置可參看 即時辭典視窗簡介）， 顯示 用戶自建辭典 界面。

步驟二︰

點擊 新增 後，請輸入新增辭典的名稱，選擇辭典的類型，並選擇該本辭典是否在 即時翻譯 和 即時寫作 中應用。

步驟三︰

點擊 確定 -> 點擊 關閉 後，新增辭典將出現在即時辭典目錄下的用戶自建辭典中。

步驟四︰

點擊 自建字庫 按鈕（按鈕位置可參看 即時辭典視窗簡介），新增或匯入單字到該辭典中，可參看 自建字庫。


全文翻譯

翻譯小子 支援純文字文檔的 繁簡 和 簡繁 全文轉換。簡繁轉換不只是簡繁字形轉換，同時兩岸用語也將同步轉換，讓轉換後的文字更具本地化。

本主題提供下列參考資訊：

    轉換純文字文檔

    轉換新增的純文字文檔

    轉換選中的文字


轉換純文字文檔

這裡先簡述把一個已有的繁體中文的純文字文檔轉換成簡體中文的過程：

步驟一︰

點擊控制列上的 全文翻譯 按鈕，打開全文翻譯視窗。

步驟二︰

點擊全文翻譯視窗中的 開舊檔案 按鈕，開啟要轉換成簡體中文的繁體文檔。

注意︰如果要轉換的繁體文檔不是 Unicode 碼，開啟前，請先選擇打開的字符集。

步驟三︰

點擊 繁簡 按鈕，稍等片刻即可把繁體中文轉換成簡體中文。

小祕訣︰預設情況下，譯文對照圖示 [image] 高亮，即會分上下兩部分分別顯示原文和譯文。如果只要顯示譯文，請點擊譯文圖示 [image] ；您也可以點擊原文圖示 [image] ，只顯示原文。

步驟四︰

完成全文翻譯後，點擊 存檔 或 列印 按鈕，選擇要儲存、列印的內容（原文、譯文或兩種都要）。儲存譯文或全部時，請先選擇存放位置並為文檔命名，再選擇儲存的文檔編碼格式（Unicode碼、普通文字）。

小祕訣︰選擇 原文 或 譯文 中的某個字或詞，點擊 辭典 按鈕，可以打開即時辭典視窗，查看該字或詞的解釋。

本主題提供下列參考資訊：

    轉換新增的純文字文檔


轉換新增的純文字文檔

翻譯小子 不僅可以翻譯已有的純文字文檔，還可以新增一個純文字文檔，完成編輯後再進行轉換。

這裡簡述新增一個繁體中文的純文字文檔轉換成簡體中文的過程：

步驟一︰

點擊控制列上的 全文翻譯 按鈕，打開全文翻譯視窗。

步驟二︰

點擊 開新檔案 按鈕，開啟一個空白的純文字文檔，您可以像在普通的純文字文檔中一樣編輯內容。

步驟三︰

在開啟的空白文檔中編輯內容。

接下來的操作，類似轉換已有的純文字文檔，請參看 轉換純文字文檔 。


轉換選中的文字

這裡簡述把一段繁體中文轉換成簡體中文的過程：

步驟一︰

在網頁或其他視窗中，用滑鼠選中一段文字。

步驟二︰

點擊控制列上的 全文翻譯 圖示按鈕，就會自動打開全文翻譯視窗，並且視窗中自動顯示所選中的內容。

步驟三︰

點擊 繁簡 按鈕，稍等片刻即可把繁體中文翻譯成簡體中文。

接下來的操作，類似轉換已有的純文字文檔，請參看 轉換純文字文檔 。


檔案翻譯

和 全文翻譯 一樣，翻譯小子 支援繁簡、簡繁兩種的檔案轉換模式。

這裡簡述把簡體中文檔案轉換成繁體中文檔案的過程︰

步驟一︰

點擊控制列中的 檔案翻譯 圖示按鈕，開啟檔案翻譯視窗。

步驟二︰

點擊 新增檔案 按鈕，開啟需要轉換或翻譯的檔案。翻譯小子 檔案翻譯支援多種檔案格式（*.txt, *.htm, *.html）的轉換。

小祕訣︰使用 Shift 或 Ctrl 鍵可以一次開啟多個檔案。

步驟三︰

如果新增了多餘或錯誤的檔案，請點擊選中該檔案，然後再點擊 刪除檔案 按鈕即可。

步驟四︰

點擊 簡繁 按鈕，稍等片刻即把這些簡體中文檔案翻譯成繁體中文檔案。

步驟五︰

轉換後的檔案儲存和命名形式，由系統預先設定。所以使用檔案翻譯前，請先到 系統設定 中了解或修改 自動翻譯設定。


線上購買

點擊控制列中的 線上購買 圖示按鈕，即可連接至線上購買頁面，讓您即時瞭解或購買更多、更新的 Dr.eye 系列產品。

注意︰只有在您的電腦可以連接至網際網路時，您才能連接進入線上購買頁面。


系統設定

開始使用 翻譯小子 時，您可以先對其外觀、功能操作等進行個性化設定。（當然您也可以什麼也不做，輕輕鬆鬆享用我們出廠時的預設設定。）

步驟一︰

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 系統設定。

步驟二︰

此時會出現 Dr.eye 系統設定 視窗，點擊左側各選項即可進行相關設定。

本主題提供下列參考資訊︰

    控制列設定

    便捷鍵設定

    外觀設定

    即時視窗設定

    即時翻譯設定

    即時寫作設定

    即時辭典設定

    自動翻譯設定

    Dr.eye 更新設定


控制列設定

常用功能選擇

您可以根據自己的喜好 使用自動記憶 或 使用手動選擇 來製作自己的 翻譯小子 控制列。

  • 使用自動記憶︰系統自動把最近經常使用的功能作為常用功能，優先顯示於控制列中。請參看 展開功能按鈕。

  • 使用手動選擇︰您可以點擊想要作為常用功能的選項。展開控制列時會首先顯示這些功能按鈕。

  • 點擊 預設值，可以隨時還原到系統預設狀態。為了幫助您了解 翻譯小子 的所有功能，我們預設 使用手動選擇，並選中全部六項功能。

小祕訣︰使用自動記憶 可以只顯示您常用的功能按鈕，縮短控制列。

使用音效

翻譯小子 預設 使用音效，也就是當滑鼠指標移至控制列上某個功能按鈕或點擊這些按鈕時，會播放音效，很酷哦﹗

滑鼠移開時，控制列縮為一條線

點擊勾選 滑鼠移開時，控制列縮為一條線，翻譯小子 控制列就會隨時自動收縮為一條線，只要把滑鼠指標移到線上即可使之還原。

本主題提供下列參考資訊︰

    展開功能按鈕


便捷鍵設定

翻譯小子 支援全部六個功能模組的便捷鍵設定。

  • 您不僅可以為每個功能選擇是否使用便捷鍵，還可以改變所用的按鍵組合。

  • 點擊 預設值，可以隨時還原到系統預設狀態。我們預設為三大常用功能（即時翻譯、即時寫作和即時辭典）提供便捷鍵組合。

本主題提供下列參考資訊︰

    點擊控制列


外觀設定

翻譯小子 為您提供了突破性的界面語言更換設計和面板風格更換設計，以滿足您的需要和喜好。

目前提供 英文 和 繁體中文 兩種界面語言，以及 海藍寶、黑瑪瑙、火歐泊、紫水晶 和 橄欖石 五種外觀風格。

注意︰預設 套用系統語言，即在英文系統中 翻譯小子 的預設界面語言為英文，而在繁體中文系統中 翻譯小子 的預設界面語言為繁體中文。

本主題提供下列參考資訊︰

    更換界面語言和面板


即時視窗設定

即時視窗，包括即時翻譯視窗和即時寫作視窗。

  • 色彩設定︰提供即時視窗中各種文字、背景的顏色選擇。

  • 音標︰設定即時視窗中音標的顯示模式，如︰不顯示音標、顯示KK音標 或 顯示DJ音標。

  • 字體大小︰設定即時視窗中字體的大小。

  • 透明視窗︰設定即時視窗的透明度。


即時翻譯設定

透過 即時翻譯設定，您可以自訂即時翻譯視窗。

  • 延遲時間︰ 設定即時翻譯時滑鼠指標停留多長時間後出現即時翻譯視窗。

  • 取詞︰ 選擇取詞模式，如︰滑鼠直接取詞、滑鼠右鍵取詞、Ctrl+滑鼠右鍵取詞 或 Ctrl+滑鼠取詞。

  • 多視窗︰ 選擇多層視窗個數。

  • 此外，您還可以選擇是否僅翻譯英文、鎖定時是否顯示完整視窗和是否自動啟動等。


即時寫作設定

  • 使用浮動視窗︰使即時寫作視窗隨著游標移動。

  • 向上浮動視窗︰使即時寫作視窗顯示在游標之上，隨著游標移動。

  • 音效︰當使用即時寫作視窗中的文字替換時會產生音效提示。

  • 忽略網路地址︰當輸入的文字為網址時，不啟動拼字校正功能。

  • 忽略大寫字母︰在即時寫作時，如果選擇忽略大寫字母時，當輸入的英文單字全部由大寫字母組成時，即使拼寫檢查的結果不正確，也不會顯示表示拼寫錯誤的紅色下劃線。

  • 聲音提示︰當拼寫錯誤時，發出音效提示。

  • 萬用字元查詢︰當有不會拼寫的單字時，可使用萬用字元 ? 和 * 尋找所需的單字。具體操作可參考 即時寫作 中的 使用萬用字元查詢。


即時辭典設定

  • 精簡界面按鈕設定︰勾選常用的功能按鈕顯示於即時辭典精簡界面。

  • 精簡界面的顯示設定︰勾選 最上層顯示 後，精簡界面的解釋視窗將永遠置於其他程式視窗的上層；勾選 焦點轉移後自動消失 後，當滑鼠指標離開精簡界面，點擊其他地方，精簡界面的解釋視窗將會自動消失。

  • 多辭典設定︰勾選您所需要的辭典，並透過 上移、下移、移至頂部 和 移至底部 按鈕調整辭典在解釋視窗中的順序。勾選辭典前，請先勾選確認是否在即時辭典或即時視窗（即時翻譯視窗、即時寫作視窗）中使用。


自動翻譯設定

  • 檔案翻譯設定︰設定檔案翻譯結果的儲存和命名模式。

  • 簡繁轉換設定︰設定簡繁轉化時是否支援兩岸用語轉換。

本主題提供下列參考資訊︰

    全文翻譯

    檔案翻譯


Dr.eye 更新設定

Dr.eye 更新 是 譯典通資訊網 為您提供的免費加值服務，內容包括新字擴充、新聞活動和活動訊息等。您可以在此選擇您所需要的服務項目，濾去您目前也許還不需要的項目。

小祕訣︰您可以選擇 新字自動擴充，這樣，只要網路連接正常，Dr.eye 就會自動為您下載每月的英漢、漢英新字了。

本主題提供下列參考資訊︰

    Dr.eye 更新


Q & A

Q: 為什麼將 翻譯小子 隨身碟插入電腦 USB 插槽後沒有自動執行 翻譯小子 軟體？
A: 如果插入隨身碟後 翻譯小子 軟體未自動執行，可能是隨身碟插反了，請拔出後以反面再插入。

Q: 如何使 翻譯小子 即時翻譯支援 PDF 檔案格式？
A: 請參看 即時翻譯-> 支援 PDF。

Q: 啟動 翻譯小子 後為什麼沒看到控制列出現？
A: 請先查看一下電腦右下角的工作列上是否有個 Dr.eye 小圖示。如果有，請把滑鼠指標指向這個小圖示，然後右擊並點擊 置於桌面（打勾），或雙擊滑鼠，控制列就會出現在桌面上了。

Q: 為什麼擴充好的新字會消失？
A: 擴充的新字內容儲存於翻譯小子隨身碟可讀寫區域的 Dreye 資料夾中，如果將該資料夾內容刪除，那麼擴充好的新字內容將遺失。重新啟動翻譯小子後，其將自動連線 DrEye.com Server 重新擴充所有新字內容。

Q: 為什麼系統設定恢復至出廠預設，自建字庫和用戶自建辭典內容也遺失？
A: 翻譯小子隨身碟的可讀寫區域的 Dreye 資料夾中儲存有系統設定、自建字庫以及用戶自建辭典等內容，如果將該資料夾內容刪除，那麼翻譯小子的相關設定都將恢復至出廠預設狀態，自建字庫以及用戶自建辭典等內容也將遺失且無法挽回，因此請切記不要刪除 Dreye 翻譯小子隨身碟可讀寫區域中的 Dreye 資料夾內容。

Q: 為什麼有時候找不到功能按鈕？
A: 可能有以下幾種情形︰

  • 情形一︰您在 控制列設定 中設定了 使用自動記憶，控制列就會自動隱藏您經常不用的功能按鈕，只要點擊控制列最右端的箭頭圖示，就可以展開控制列，顯示隱藏的功能按鈕了。
  • 情形二︰您在 控制列設定 中設定了 使用手動選擇，控制列就會自動隱藏您沒選擇的功能按鈕，只要在系統設定中點擊您要的功能（打勾）即可。

    Q: 為什麼將 翻譯小子 硬體的卸除式磁碟區域格式化為 NTFS 格式後，無法正常移除翻譯小子硬體？
    A: 為了確保正常使用 翻譯小子，請勿將其卸除式磁碟區域格式化為 NTFS 格式。